New episodes not appearing in app
Incident Report for RoverRadio
Resolved
This incident has been resolved and new episodes are appearing in the app as expected.
Posted Sep 23, 2021 - 07:00 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2021 - 13:24 EDT
Identified
The app platform we use continues to work on a fix. We anticipate the issue to be resolved sometime this evening.
Posted Sep 22, 2021 - 12:41 EDT
Investigating
New episodes are not appearing in the app. Please use roverradio.com to watch or listen to episodes until this issues is resolved.
Posted Sep 20, 2021 - 13:45 EDT
This incident affected: RoverRadio App (Mobile App - iOS, Mobile App - Android, Mobile App - Amazon, Roku).